Resolved
Korona/Dauntless API | Inventory Sync Issues

Started
November 12, 2022 at 2:05 AM
Status
Resolved after 3 days

Impact

Operational
Affected
Integrations
Dauntless
  • Resolved
    November 15, 2022 at 12:26 AM

    This incident has been resolved. Full inventory sync performance for Korona/Dauntless POS users has been restored.

  • Monitoring
    November 12, 2022 at 2:30 AM

    We are receiving reports of delayed sync times for inventory updates for retailers using Korona/Dauntless POS. Our engineers have identified the root cause of this issue, and are working on resolving this ASAP. We will continue to provide updates here until this issue has been fully resolved.

  • Investigating
    November 12, 2022 at 2:05 AM

    We are receiving reports of delayed sync times for inventory updates for retailers using Korona/Dauntless POS. Our engineers are investigating the root cause of this issue, and we will provide updates as soon as possible.