Completed
๐Ÿšข. Scheduled Maintenance | June 30, 2022

Status
Resolved after about 1 hour
Started
June 30, 2022 at 9:30 AM
Completed
June 30, 2022 at 10:30 AM
Affects
AWS
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Olla API
Onfleet
Printer Service
Retailer Dashboard
SMS Communications
SendGrid
Treez
Twilio
eCommerce Applications
springbig
  • Completed
    June 30, 2022 at 10:30 AM

    Maintenance has completed successfully

  • In progress
    June 30, 2022 at 9:30 AM

    Maintenance is now in progress

  • Planned
    June 30, 2022 at 9:30 AM

    During this scheduled maintenance window, access to Online Store applications, as well as the Retailer Dashboard may be limited while we upgrade our databases and core infrastructure to optimize application performance.