Completed
๐Ÿšข. Scheduled Maintenance | June 9, 2022

Status
Resolved after about 2 hours
Started
June 09, 2022 at 9:00 AM
Completed
June 09, 2022 at 11:00 AM
Affects
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Olla API
Onfleet
Printer Service
Retailer Dashboard
SMS Communications
Treez
eCommerce Applications
springbig
  • Completed
    June 09, 2022 at 11:00 AM

    Maintenance has completed successfully

  • In progress
    June 09, 2022 at 9:00 AM

    Maintenance is now in progress

  • Planned
    June 09, 2022 at 9:00 AM

    During this scheduled maintenance window, access to Online Store applications, as well as the Retailer Dashboard may be limited while we upgrade our databases and core infrastructure to optimize application performance.