Completed
๐Ÿšข. Scheduled Maintenance | May 19, 2022

Status
Resolved after about 2 hours
Started
May 19, 2022 at 10:00 AM
Completed
May 19, 2022 at 11:30 AM
Affects
Olla API
Printer Service
Retailer Dashboard
SMS Communications
eCommerce Applications
  • Completed
    May 19, 2022 at 11:30 AM

    Maintenance has completed successfully

  • In progress
    May 19, 2022 at 10:00 AM

    Maintenance is now in progress

  • Planned
    May 19, 2022 at 10:00 AM

    During this scheduled maintenance window, access to Online Store applications, as well as the Retailer Dashboard may be limited while we upgrade our databases and core infrastructure to optimize application performance.