Completed
๐Ÿšข. Scheduled Maintenance | March 18, 2022

Status
Resolved after about 2 hours
Started
March 18, 2022 at 9:00 AM
Completed
March 18, 2022 at 11:00 AM
Affects
eCommerce Applications
  • Completed
    March 18, 2022 at 11:00 AM

    Maintenance has completed successfully

  • In progress
    March 18, 2022 at 9:00 AM

    Maintenance is now in progress

  • Planned
    March 18, 2022 at 9:00 AM

    Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.