Resolved
Online Store Outage

Started
March 18, 2020 at 3:19 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Retailer Dashboard
eCommerce Applications
  • Resolved
    March 18, 2020 at 4:25 PM

    A fix has been deployed & all impacted retailer online stores are full-functional once again.

    We apologize profusely for this incident, especially during these ever critical times. We will continue monitoring this situation throughout the day.

    Currently, all functionality is operating at 100% once again.

    Thank you for your patience as we worked to resolve this issue!

  • Update
    March 18, 2020 at 3:42 PM

    We are continuing to work on a fix for this issue.

  • Identified
    March 18, 2020 at 3:19 PM

    The issue has been identified and a fix is being implemented.