Resolved
4/20 | Platform Service Degredation

Started
April 20, 2020 at 5:30 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Olla API
Printer Service
Retailer Dashboard
SMS Communications
eCommerce Applications
Integrations
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Onfleet
Treez
springbig
Service Providers
AWS
SendGrid
Twilio
  • Resolved
    April 20, 2020 at 5:30 PM

    At 10am PT this morning, a large number of retailers experienced extremely slow load times for the Olla Dashboard, as well as a number of Online Stores experiencing extremely slow load times, or 502 errors.

    We have doubled our infrastructure capacity for the remainder of 4/20 to handle the unprecedented levels of consumer traffic & online orders that we're currently experiencing through the Olla eCommerce platform.

    We understand how mission-critical Olla's service is to your business & profusely apologize for this inconvenience. Team Olla is on standby to continue monitoring & supporting you throughout the rest of this very merry 4/20!

    Hats off to @Tim, Olla's Director of Engineering for providing top-notch support & resolving this incident in under 25 minutes. 👏

    If you have any questions or concerns, please contact us at support@olla.co - we're standing by to assist!

    Sincerely,

    Team Olla