Resolved
POS Integration Sync Delay

Started
July 15, 2020 at 2:03 AM
Status
Resolved after about 2 hours

Impact

Minor outage
Affected
Integrations
Cova
Dauntless
Flowhub
Greenbits
Klicktrack
Treez
  • Resolved
    July 15, 2020 at 4:25 AM

    This incident has been resolved. Full inventory sync performance has been restored.

  • Monitoring
    July 15, 2020 at 4:04 AM

    A fix has been deployed. Full inventory sync performance should be restored. We are monitoring this situation for any additional errors.

  • Update
    July 15, 2020 at 3:56 AM

    We are receiving reports of delayed sync times for inventory updates. Our engineers are continuing to investigate the root cause of this issue, and we will provide updates as soon as possible.

  • Investigating
    July 15, 2020 at 2:03 AM

    We are receiving reports of delayed sync times for inventory updates. Our engineers are investigating the root cause of this issue, and we will provide updates as soon as possible.