Resolved
Flowhub Inventory Sync Delay

Started
July 28, 2020 at 7:01 PM
Status
Resolved after about 22 hours

Impact

Minor outage
Affected
Integrations
Flowhub
  • Resolved
    July 29, 2020 at 5:22 PM

    Flowhub has deployed a fix for this issue, and data syncs are flowing properly in the normal timeframe. This issue has been resolved.

  • Identified
    July 28, 2020 at 7:01 PM

    We are receiving reports of delayed sync times for Flowhub inventory updates. Flowhub is currently working on resolving this issue to resume inventory data flow. We will provide updates as soon as possible.