Resolved
Degraded Dashboard Account Logins

Started
August 05, 2020 at 9:43 PM
Status
Resolved after 41 minutes

Impact

Minor outage
Affected
Retailer Dashboard
  • Resolved
    August 05, 2020 at 10:24 PM

    This incident has been resolved. Our engineers deployed a fix for this and all accounts are able to login to the Dashboard properly. If you were experiencing this issue, please refresh the Dashboard page before logging in.

  • Investigating
    August 05, 2020 at 9:43 PM

    Some customers may be experiencing issues logging into the Olla Dashboard. Our engineers are investigating the root cause of this issue, and we will provide updates as soon as possible