Resolved
Expired SSL Certificate | Olla Dashboard

Started
August 17, 2020 at 3:59 PM
Status
Resolved after about 1 hour

Impact

Minor outage
Affected
Retailer Dashboard
  • Resolved
    August 17, 2020 at 5:18 PM

    This incident has been resolved. The SSL Certificate for the Dashboard has been renewed and full access has been restored. Please contact support if you're still experiencing this issue after refreshing the dashboard.

  • Investigating
    August 17, 2020 at 3:59 PM

    We're currently investigating an incident where the SSL Certificate for the Olla Dashboard has expired and failed to auto-renew.

    Please note, all Dashboard Functions are fully operational at this time - some customers are having difficulty accessing the dashboard due to the SSL Security Error being thrown.

    If you manually bypass the security warning, all dashboard functions are fully operational.

    Please contact support for more assistance.