Resolved
Online Store Service Degradation

Started
August 28, 2020 at 9:35 PM
Status
Resolved after 27 minutes

Impact

Minor outage
Affected
eCommerce Applications
  • Resolved
    August 28, 2020 at 10:02 PM

    This incident has been resolved.

  • Monitoring
    August 28, 2020 at 9:56 PM

    A fix has been implemented for this issue and full functionality for accessing online stores has been resumed.

  • Identified
    August 28, 2020 at 9:39 PM

    The root cause of this issue has been identified and a fix is currently in progress. We will continue to post updates here.

  • Investigating
    August 28, 2020 at 9:35 PM

    Some customers may be experiencing issues accessing their online store. Our engineers are investigating the root cause of this issue, and we will provide updates as soon as possible. We are working to resolve this ASAP.