Resolved
Online Store Service Degradation

Started
September 16, 2020 at 7:29 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Olla API
Printer Service
Retailer Dashboard
SMS Communications
eCommerce Applications
Integrations
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Onfleet
Treez
springbig
Service Providers
AWS
SendGrid
Twilio
  • Resolved
    September 16, 2020 at 7:29 PM

    At 12:29pm PST on Wednesday 9/16 we began receiving reports of customers having difficulty accessing the Dashboard and Online Stores. Our engineering team immediately began investigating and triaging the issue, and by 12:33pm PST full functionality and access was restored.

    While updating a service certificate, we experienced a very small window of lag time which delayed data flowing properly to the Olla environment until the installation was completed. We've increased internal monitoring to get ahead of these maintenance procedures going forward.