Resolved
Online Store Service Degradation

Started
September 27, 2020 at 9:24 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Olla API
Printer Service
Retailer Dashboard
SMS Communications
eCommerce Applications
Integrations
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Onfleet
Treez
springbig
Service Providers
AWS
SendGrid
Twilio
  • Resolved
    September 27, 2020 at 9:24 PM

    At 8:50pm PST on Sunday 9/27 we began receiving reports of customers having difficulty accessing the Dashboard and Online Stores. Our engineering team immediately began investigating and triaging the issue, and by 11:04pm PST full functionality and access was restored.

    We’ve implemented measures to immediately to address this - including adding additional monitoring to get ahead of circumstances contributing to any service degradations, and doubling down on our protocols to safeguard the flow of data for any/all maintenance to preserve uptime.