Resolved
Korona Users - Ticket Scanning for Order Completion Degradation

Started
September 30, 2020 at 3:04 PM
Status
Resolved after about 4 hours

Impact

Minor outage
Affected
Integrations
Dauntless
  • Resolved
    September 30, 2020 at 7:11 PM

    This incident has been resolved. Please reach out to Olla support if needed!

  • Monitoring
    September 30, 2020 at 6:23 PM

    A fix has been implemented for this issue and we are monitoring the results. Full functionality for scanning ticket barcodes to complete orders has been restored.

  • Identified
    September 30, 2020 at 3:04 PM

    We are receiving reports of degraded functionality for Korona users who utilize the auto-complete feature when scanning tickets. Korona is currently working on resolving this to resume full functionality. We will provide updates here as soon as possible.