Resolved
Degraded Product Photo Upload Functionality

Started
November 04, 2020 at 12:54 AM
Status
Resolved after 34 minutes

Impact

Minor outage
Affected
Retailer Dashboard
  • Resolved
    November 04, 2020 at 1:29 AM

    A fix has been implemented and this issue has been resolved. Please clear your browser cache and reload the Dashboard before uploading new product photos to ensure you're taking advantage of this update!

  • Identified
    November 04, 2020 at 12:58 AM

    Our engineering team has identified the issue and a fix is currently being implemented. We will continue to post updates here.

  • Investigating
    November 04, 2020 at 12:54 AM

    We are receiving reports of degraded functionality for the photo upload feature in the Dashboard, specifically when creating a new product from the New Products page. Our engineers are investigating the root cause of this issue, and we will provide updates as soon as possible.

    Please note that all other product linking and creation workflows are currently unaffected.