Resolved
Some Customers Experiencing Issues Placing Orders

Started
January 05, 2021 at 7:15 PM
Status
Resolved after about 2 hours

Impact

Minor outage
Affected
eCommerce Applications
  • Resolved
    January 05, 2021 at 9:14 PM

    A fix has been released - this incident has been resolved.

    Thank you for your patience while our team worked towards resolution!

  • Identified
    January 05, 2021 at 7:15 PM

    Some retailers have reported that a few of their customers are experiencing issues placing orders.

    We've identified the root cause of this issue & are releasing a fix now.

    For reference, this is only impacting customers with central office code containing the number '5' - this means some customers with a phone number containing the number '5' in the 4th place of their phone number (XXX-5XX-XXXX) were shown an error preventing their order from being placed.