Resolved
Greenbits API | Degraded Performance

Started
May 25, 2021 at 12:19 AM
Status
Resolved after about 1 hour

Impact

Minor outage
Affected
Integrations
Greenbits
  • Resolved
    May 25, 2021 at 1:05 AM

    Greenbits has reported this issue has been resolved - API functionality should now be fully operational between Greenbits and Olla.

    For more information, please visit: www.greenbitsstatus.com/

  • Investigating
    May 25, 2021 at 12:19 AM

    Greenbits has reported degraded performance affecting their API - we have identified that this is preventing some Greenbits customers from syncing data to Olla.

    We are monitoring Greenbits’ statuspage for more information regarding their investigation throughout this incident.

    For more information, please visit Greenbit’s Status Page: http://www.greenbitsstatus.com/