Completed
๐Ÿšข. Scheduled Maintenance | 5/26/21

Status
Resolved after 2 days
Started
May 24, 2021 at 1:36 AM
Completed
May 24, 2021 at 1:36 AM
Affects
Retailer Dashboard
  • Completed
    May 26, 2021 at 12:00 PM

    The scheduled maintenance has been completed.

  • In progress
    May 26, 2021 at 10:01 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    May 24, 2021 at 1:36 AM

    On Wednesday, May 26, between the hours of 3:00AM PT - 5:00AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.