Completed
๐Ÿšข Scheduled Maintenance | 6/29/21

Status
Resolved after 6 days
Started
June 23, 2021 at 9:56 PM
Completed
June 23, 2021 at 9:56 PM
Affects
Retailer Dashboard
  • Completed
    June 29, 2021 at 12:00 PM

    The scheduled maintenance has been completed.

  • In progress
    June 29, 2021 at 10:00 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    June 23, 2021 at 9:56 PM

    On Tuesday, June 29 between the hours of 03:00AM PT - 5:00AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.