Completed
๐Ÿšข. Scheduled Maintenance | 7/13/21

Status
Resolved after about 14 hours
Started
July 12, 2021 at 8:32 PM
Completed
July 12, 2021 at 8:32 PM
Affects
AWS
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Olla API
Onfleet
Printer Service
Retailer Dashboard
SMS Communications
SendGrid
Treez
Twilio
eCommerce Applications
springbig
  • Completed
    July 13, 2021 at 11:00 AM

    The scheduled maintenance has been completed.

  • In progress
    July 13, 2021 at 9:00 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    July 12, 2021 at 8:32 PM

    On Tuesday, July 13 between the hours of 02:00AM PT - 5:00AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.