Resolved
Reports of Product Images Not Properly Loading In Store Sites

Started
July 13, 2021 at 6:30 PM
Status
Resolved after about 1 hour

Impact

Minor outage
Affected
Olla API
Printer Service
Retailer Dashboard
SMS Communications
eCommerce Applications
Integrations
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Onfleet
Treez
springbig
Service Providers
AWS
SendGrid
Twilio
  • Resolved
    July 13, 2021 at 7:34 PM

    We have deployed a fix for this issue & images are now loading properly across all eCommerce stores, powered by Olla.

    The root cause of this issue was related to a performance enhancement released earlier today, indented to boost online store performance.

    Thank you for your patience and understanding while we worked to resolve this issue!

  • Identified
    July 13, 2021 at 6:30 PM

    We've identified the root cause affecting some product images from not properly loading within online store applications - we're currently releasing a patch to resolve this issue.

    Thank you for your understanding - we'll provide more details once the patch has been fully deployed.