Completed
๐Ÿšข. Scheduled Maintenance | 08.03.2021

Status
Resolved after about 5 hours
Started
August 03, 2021 at 7:21 AM
Completed
August 03, 2021 at 7:21 AM
Affects
Retailer Dashboard
eCommerce Applications
  • Completed
    August 03, 2021 at 12:01 PM

    The scheduled maintenance has been completed.

  • In progress
    August 03, 2021 at 9:30 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    August 03, 2021 at 7:21 AM

    On Tuesday, August 3, between the hours of 2:30AM PT - 5:00AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.