Completed
๐Ÿšข. Scheduled Maintenance | 08.05.21

Status
Resolved after about 11 hours
Started
August 05, 2021 at 12:54 AM
Completed
August 05, 2021 at 12:54 AM
Affects
AWS
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Olla API
Onfleet
Printer Service
Retailer Dashboard
SMS Communications
SendGrid
Treez
Twilio
eCommerce Applications
springbig
  • Completed
    August 05, 2021 at 11:30 AM

    The scheduled maintenance has been completed.

  • In progress
    August 05, 2021 at 9:30 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    August 05, 2021 at 12:54 AM

    On Thursday, August 5, 2021 between the hours of 02:30AM PT - 5:30AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.