Completed
๐Ÿšข. Scheduled Maintenance | August 18, 2021

Status
Resolved after about 10 hours
Started
August 18, 2021 at 1:20 AM
Completed
August 18, 2021 at 1:20 AM
Affects
Retailer Dashboard
eCommerce Applications
  • Completed
    August 18, 2021 at 11:31 AM

    The scheduled maintenance has been completed.

  • In progress
    August 18, 2021 at 9:30 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    August 18, 2021 at 1:20 AM

    On Wednesday, August 18 between the hours of 02:30AM PT - 4:30AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.