Completed
๐Ÿšข. Scheduled Maintenance | September 9, 2021

Status
Resolved after about 18 hours
Started
September 08, 2021 at 5:26 PM
Completed
September 08, 2021 at 5:26 PM
Affects
Retailer Dashboard
eCommerce Applications
  • Completed
    September 09, 2021 at 11:30 AM

    The scheduled maintenance has been completed.

  • In progress
    September 09, 2021 at 9:30 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    September 08, 2021 at 5:26 PM

    On Thursday, September 9 between the hours of 02:30AM PT - 4:30AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.