Completed
๐Ÿšข. Scheduled Maintenance | 09.29.21

Status
Resolved after about 6 hours
Started
September 29, 2021 at 5:51 AM
Completed
September 29, 2021 at 5:51 AM
Affects
AWS
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Olla API
Onfleet
Printer Service
Retailer Dashboard
SMS Communications
SendGrid
Treez
Twilio
eCommerce Applications
springbig
  • Completed
    September 29, 2021 at 11:30 AM

    The scheduled maintenance has been completed.

  • In progress
    September 29, 2021 at 9:31 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    September 29, 2021 at 5:51 AM

    On September 29, 2021 between the hours of 02:30AM PT - 07:30AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.