Resolved
Korona/Dauntless API | Inventory Sync Issues

Started
September 29, 2021 at 9:46 PM
Status
Resolved after about 2 hours

Impact

Minor outage
Affected
Integrations
Dauntless
  • Resolved
    September 30, 2021 at 12:01 AM

    This incident has been resolved. Full inventory sync performance for Korona/Dauntless POS users has been restored.

  • Monitoring
    September 29, 2021 at 11:33 PM

    A fix has been deployed. Full inventory sync performance for Konorna/Dauntless POS users should be restored. We are monitoring this situation for any additional errors.

  • Identified
    September 29, 2021 at 10:34 PM

    We are receiving reports of delayed sync times for inventory updates for retailers using Korona/Dauntless POS. Our engineers have identified the root cause of this issue, and are working on resolving this ASAP. We will continue to provide updates here until this issue has been fully resolved.

  • Investigating
    September 29, 2021 at 9:46 PM

    We are receiving reports of delayed sync times for inventory updates for retailers using Korona/Dauntless POS. Our engineers are investigating the root cause of this issue, and we will provide updates as soon as possible.