Resolved
Degraded Store / Dashboard Load Performance

Started
November 03, 2021 at 7:14 PM
Status
Resolved after about 2 hours

Impact

Minor outage
Affected
Retailer Dashboard
eCommerce Applications
  • Resolved
    November 03, 2021 at 8:59 PM

    Final Update: Monitoring shows successful resolution of all prior performance related issues - this incident is now marked resolved.

    Thank you again for your patience and understanding!

  • Monitoring
    November 03, 2021 at 8:35 PM

    Update 3: We've identified the root cause of this intermittent performance degradation & deployed a fix. Performance has stabilized and we are continuing to monitor.

    Thank you for your patience!

  • Update
    November 03, 2021 at 8:21 PM

    Update 2: Our engineering team is continuing to investigate this matter - performance has stabilized for the majority of retailers experiencing the initial degradation.

    We will report back with another update within 30 minutes.

  • Update
    November 03, 2021 at 7:48 PM

    Update 1: Our engineering team is continuing to investigate this matter - performance has begun to improve for the majority of retailers experiencing the initial degradation.

    We will report back with another update within 30 minutes.

  • Investigating
    November 03, 2021 at 7:14 PM

    Some retailers have reported slow load times for their Online Store and Retail Dashboard applications. We are currently investigating the situation and will post updates every 30 minutes during our investigation and subsequent resolution.