Resolved
Flowhub Inventory Sync Delay

Started
December 01, 2021 at 8:51 PM
Status
Resolved after about 9 hours

Impact

Minor outage
Affected
Integrations
Flowhub
  • Resolved
    December 02, 2021 at 6:20 AM

    Flowhub has deployed a fix for this issue, and data syncs are flowing properly in the normal timeframe. This issue has been resolved.

  • Update
    December 02, 2021 at 1:05 AM

    We are receiving reports of delayed sync times for Flowhub inventory updates. Flowhub is currently working on resolving this issue to resume inventory data flow, and will be posting updates to their Status Page: status.flowhub.com

    We will provide further updates as soon as possible!

  • Identified
    December 01, 2021 at 8:51 PM

    We are receiving reports of delayed sync times for Flowhub inventory updates. Flowhub is currently working on resolving this issue to resume inventory data flow, and will be posting updates to their Status Page: status.flowhub.com

    We will provide updates as soon as possible!