Completed
๐Ÿšข. Scheduled Maintenance | Dec. 3, 2021

Status
Resolved after about 7 hours
Started
December 03, 2021 at 4:41 AM
Completed
December 03, 2021 at 4:41 AM
Affects
Retailer Dashboard
eCommerce Applications
  • Completed
    December 03, 2021 at 12:00 PM

    The scheduled maintenance has been completed.

  • In progress
    December 03, 2021 at 10:00 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    December 03, 2021 at 4:41 AM

    On Friday, December 3 between the hours of 2:00AM PT - 4:00AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is to upgrade infrastructure components.