Completed
๐Ÿšข. Scheduled Maintenance | Dec. 9, 2021

Status
Resolved after 1 day
Started
December 07, 2021 at 8:43 PM
Completed
December 07, 2021 at 8:43 PM
Affects
AWS
AeroPay
AlpineIQ
Cova
Dauntless
Flowhub
Greenbits
Headset
Klicktrack
Olla API
Onfleet
Printer Service
Retailer Dashboard
SMS Communications
SendGrid
Treez
Twilio
eCommerce Applications
springbig
  • Completed
    December 09, 2021 at 12:00 PM

    The scheduled maintenance has been completed.

  • In progress
    December 09, 2021 at 10:00 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    December 07, 2021 at 8:43 PM

    We will be undergoing scheduled maintenance during this time.