Resolved
Flowhub Outage - Inventory & Order Ahead functionality impacted

Started
January 12, 2022 at 12:35 PM
Status
Resolved after about 5 hours

Impact

Major outage
Affected
Integrations
Flowhub
  • Resolved
    January 12, 2022 at 5:58 PM

    This incident has been resolved.

  • Investigating
    January 12, 2022 at 12:35 PM

    Flowhub is currently experiencing an API outage which is preventing Olla from syncing inventory & order data.