Completed
๐Ÿšข. Scheduled Maintenance | Feb. 15, 2022

Status
Resolved after about 2 hours
Started
February 15, 2022 at 10:27 AM
Completed
February 15, 2022 at 10:27 AM
Affects
Printer Service
Retailer Dashboard
eCommerce Applications
  • Completed
    February 15, 2022 at 12:45 PM

    The scheduled maintenance has been completed.

  • In progress
    February 15, 2022 at 10:46 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    February 15, 2022 at 10:27 AM

    On Feb 15, 2022 between the hours of 2:45AM PT - 4:45AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Olla Dashboard, and Hosted Online Stores.

    The purpose of this maintenance window is for the release of a new suite of feature enhancements and overall platform upgrades.