Resolved
Degraded Store Accessibility

Started
March 07, 2022 at 10:38 AM
Status
Resolved after about 7 hours
Affected
eCommerce Applications

Impact

Major outage
  • Resolved
    March 07, 2022 at 5:21 PM

    This incident has been resolved and full accessibility to online stores has been restored.

    On behalf of the entire team, we sincerely apologize for this incident and the impact it’s had on your business. We understand the responsibility we hold, and trust you place in us as your eCommerce provider. We deeply appreciate your patience and understanding as we worked through this.

    The root of this issue originated with a server configuration that was invalidated today due to an automated update, which resulted in a cascading effect that prevented our store servers from restarting properly.

    We’re reviewing our current safeguards and will be enhancing our automated protocols to ensure this type of issue doesn’t reoccur going forward.

    We’re going to meeting together as a team to conduct a full review of this incident, and will be sharing more information with a detailed post-mortem tomorrow.

  • Update
    March 07, 2022 at 3:00 PM

    Update 7: Our engineering team has identified the root cause of this issue and are currently finalizing a fix to restore full accessibility to store sites. We're working to resolve this issue ASAP.

    We'll continue to post updates in real-time via this status page.

    We understand the impact any downtime has and appreciate your patience while we work through this!

  • Update
    March 07, 2022 at 2:24 PM

    Update 6: Our engineering team has identified the root cause of this issue and are currently finalizing a fix to restore full accessibility to store sites. We're working to resolve this issue ASAP.

    We'll continue to post updates in real-time via this status page.

    We understand the impact any downtime has and appreciate your patience while we work through this!

  • Update
    March 07, 2022 at 1:48 PM

    Update 5: Our engineering team has identified the root cause of this issue and are currently finalizing a fix to restore full accessibility to store sites. We're working to resolve this issue ASAP.

    We'll continue to post updates in real-time via this status page.

    We understand the impact any downtime has and appreciate your patience while we work through this!

  • Update
    March 07, 2022 at 1:11 PM

    Update 4: Our engineering team has identified the root cause of this issue and are currently finalizing a fix to restore full accessibility to store sites.

    We'll continue to post updates in real-time via this status page.

    We understand the impact any downtime has and appreciate your patience while we work through this!

  • Update
    March 07, 2022 at 12:23 PM

    Update 3: Our engineering team has identified the root cause of this issue and are currently finalizing a fix to restore full accessibility to store sites.

    We'll continue to post updates in real-time via this status page.

    We understand the impact any downtime has and appreciate your patience while we work through this!

  • Update
    March 07, 2022 at 11:44 AM

    Update 2: Our engineering team has identified the root cause of this issue and are currently working on deploying a fix to restore full accessibility to store sites.

    We'll continue to post updates in real-time via this status page.

    We understand the impact any downtime has and appreciate your patience while we work through this!

  • Identified
    March 07, 2022 at 11:07 AM

    Update 1: Our engineering team has identified the root cause of this issue and are currently working on deploying a fix to restore full accessibility to store sites.

    We'll continue to post updates in real-time via this status page.

    We understand the impact any downtime has and appreciate your patience while we work through this!

  • Investigating
    March 07, 2022 at 10:38 AM

    Some retailers have reported slow load times or inability to access their Online Store. We are currently investigating the situation and will post updates every 30 minutes during our investigation and subsequent resolution.