Completed
๐Ÿšข. Scheduled Maintenance | March 9, 2022

Status
Resolved after about 14 hours
Started
March 08, 2022 at 10:14 PM
Completed
March 08, 2022 at 10:14 PM
Affects
Retailer Dashboard
eCommerce Applications
  • Completed
    March 09, 2022 at 12:00 PM

    The scheduled maintenance has been completed.

  • In progress
    March 09, 2022 at 10:00 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Scheduled
    March 08, 2022 at 10:14 PM

    On 3/9/22 between the hours of 2:00AM PT - 4:00AM PT, Olla will be undergoing a scheduled maintenance window.

    During this time, users may be unable to access the Hosted Online Stores.

    The purpose of this maintenance window is for platform upgrades.